Filing with audit report (Deponeren met verklaring / SBR Assurance) not working
Incident Report for PKIsigning ondertekenplatform
Resolved
We have deployed the fix and have reactivated the request type.
Posted Nov 18, 2024 - 17:22 CET
Monitoring
We have prepared a fix for the issue which will be deployed at 17.00 today.
Posted Nov 18, 2024 - 15:36 CET
Identified
We are currently experiencing issues with 'Filing with Audit report' requests a.k.a. SBR Assurance. All requests of this type that have been sent since Thursday the 14th of november at 19.00, cannot be processed by DigiPoort because of an incompatibility issue. We have temporarily deactivated the request type, so new requests cannot be created at this point.

For requests that meet the above criteria that have already been sent, the following applies:

- Requests that have been completed, will get a failed status and cannot be repaired. They will have to be recreated and resent as soon as we have implemented a fix for this issue.
- Requests that have been signed, but have not yet been approved, will have to be withdrawn. They need to be recreated and resent as soon as we have implemented a fix for this issue.

We will contact all clients that have requests that meet the above criteria today.
Posted Nov 18, 2024 - 12:22 CET
This incident affected: Signing engine (Signing service).